Wednesday, January 30, 2008

vLite beta 1.1

vLite beta 1.1
It came to my attention that some of you expected to install Service Pack on the lite Vista, without some components.Unfortunatelly that is not possible, nor it was ever expected to be because Service Pack is meant to update the whole installation, if it detects that something is missing it aborts.So the only way to use vLite on SP1 is to use it on the preintegrated version, meaning you can configure the Vista DVD or ISO which already has SP1 in it.
loading...

0 comments: